AT&T Internet support

Get help with your internet service, Wi-Fi gateways, and extenders. Find out how to fix common issues or contact us.
Want personalized help?

What are you looking for?

Fix my Internet

Having issues? Sign in to have us check your service or choose a topic for step-by-step help.

troubleShootingHeading

Community forums

Have questions about your Internet service? Explore our community forums for answers.
user avtar icon
AT&T fiber gateway. Moderate NAT type, UPNP not supported. Xbox series S
I have seen several related posts to this but it seems for most people these issues occurred immediately upon installation.  For me I had faster/higher performance gaming quality for a year and a half, both on WiFi and with a direct Ethernet connection to the gateway.  But over the past few weeks I have still had otherwise great internet but horrible and unplayable connection to multiplayer platforms.  Which is when I saw the settings issues included in this inquiry’s title. I saw that UPNP is not available for this product and even attempted to allow for my console and game of choice (COD) to have more direct access through the gateway firewall settings but to no avail.  I had temporary luck with manually altering the port selection within my Xbox for the Wifi connection but my NAT and UPNP issues returned soon after each of these port changes and now no alternate ports I select offer an “open” NAT type. I also did a factory reset on both the router and my Xbox with no improvement in the NAT/UPNP settings or gaming quality.  I also saw a few postings online which suggested IP forwarding for a specific device but was not able to figure this out successfully.  So my question buried within this novel is how can I return to the glory days of one month ago when I made fun of my friends trash multiplayer connection.  Or if I am simply doomed to this horrible connection myself as a form of karma for my many “time to switch off of the $5 Walgreens WiFi comments”.
Last reply 2 days ago
Last reply 2 days ago | 59 views | 1 responses | Posted by Backary_Zohrer
59 views | 1 responses | Posted by Backary_Zohrer
user avtar icon
How do I get my Pace 5628AC to reconnect to my service?
My Pace 5628 AC gateway was disconnected from power and cable for several hours today. Since reconnecting the power and cable cords, the broadband light continues to flash red.
Last reply 4 days ago
Last reply 4 days ago | 169 views | 1 responses | Posted by Ckarr83
169 views | 1 responses | Posted by Ckarr83
user avtar icon
How to setup a game server?
Hello, Using gateway router model 5268ACFXN Game is Dayz Port needs to be open 2302-2305 I did go inside the router settings, on the Firewall, Applications, Pinholes, DMZ I found the computer where the server is running, clicked on it to select it, then I select the last option to allow all applications and save that. Did check on status and all for that machine all applications, protocols and ports where open. Did this way then there would be no questions if I missed some port or protocol. Still I cannot access that server from outside my network using my public IP, it works just fine if I access it from a computer inside my network using the network IP. The computer where the server is running also has the inbound ports open. Any ideas what else I could check? Thank you
Last reply 5 days ago
Last reply 5 days ago | 45 views | 1 responses | Posted by ctalmeida
45 views | 1 responses | Posted by ctalmeida
user avtar icon
Computer not receiving internet
After I blocked and then unblocked my PC from the at&t device manager my computer still does not receive an internet connection
Last reply 5 days ago
Last reply 5 days ago | 160 views | 1 responses | Posted by hunterdenman910
160 views | 1 responses | Posted by hunterdenman910
user avtar icon
AT&T fiber gateway. Moderate NAT type, UPNP not supported. Xbox series S
I have seen several related posts to this but it seems for most people these issues occurred immediately upon installation.  For me I had faster/higher performance gaming quality for a year and a half, both on WiFi and with a direct Ethernet connection to the gateway.  But over the past few weeks I have still had otherwise great internet but horrible and unplayable connection to multiplayer platforms.  Which is when I saw the settings issues included in this inquiry’s title. I saw that UPNP is not available for this product and even attempted to allow for my console and game of choice (COD) to have more direct access through the gateway firewall settings but to no avail.  I had temporary luck with manually altering the port selection within my Xbox for the Wifi connection but my NAT and UPNP issues returned soon after each of these port changes and now no alternate ports I select offer an “open” NAT type. I also did a factory reset on both the router and my Xbox with no improvement in the NAT/UPNP settings or gaming quality.  I also saw a few postings online which suggested IP forwarding for a specific device but was not able to figure this out successfully.  So my question buried within this novel is how can I return to the glory days of one month ago when I made fun of my friends trash multiplayer connection.  Or if I am simply doomed to this horrible connection myself as a form of karma for my many “time to switch off of the $5 Walgreens WiFi comments”.
Last reply 2 days ago
Last reply 2 days ago | 59 views | 1 responses | Posted by Backary_Zohrer
59 views | 1 responses | Posted by Backary_Zohrer
user avtar icon
How do I get my Pace 5628AC to reconnect to my service?
My Pace 5628 AC gateway was disconnected from power and cable for several hours today. Since reconnecting the power and cable cords, the broadband light continues to flash red.
Last reply 4 days ago
Last reply 4 days ago | 169 views | 1 responses | Posted by Ckarr83
169 views | 1 responses | Posted by Ckarr83
user avtar icon
How to setup a game server?
Hello, Using gateway router model 5268ACFXN Game is Dayz Port needs to be open 2302-2305 I did go inside the router settings, on the Firewall, Applications, Pinholes, DMZ I found the computer where the server is running, clicked on it to select it, then I select the last option to allow all applications and save that. Did check on status and all for that machine all applications, protocols and ports where open. Did this way then there would be no questions if I missed some port or protocol. Still I cannot access that server from outside my network using my public IP, it works just fine if I access it from a computer inside my network using the network IP. The computer where the server is running also has the inbound ports open. Any ideas what else I could check? Thank you
Last reply 5 days ago
Last reply 5 days ago | 45 views | 1 responses | Posted by ctalmeida
45 views | 1 responses | Posted by ctalmeida
user avtar icon
Computer not receiving internet
After I blocked and then unblocked my PC from the at&t device manager my computer still does not receive an internet connection
Last reply 5 days ago
Last reply 5 days ago | 160 views | 1 responses | Posted by hunterdenman910
160 views | 1 responses | Posted by hunterdenman910

Contact us

Chat with a rep

We’ll start by asking you a few questions.

Give us a call

Bill, account & tech support
800.288.2020
M - F, 7 a.m. - 9 p.m. CT Sa - Su, 8 a.m. - 9 p.m. CT Tech support available 24/7
New service
866.861.6075
M - F, 7 a.m. - 9 p.m. CT Sa, 8 a.m. - 9 p.m. CT Su, 10 a.m. – 9 p.m. CT
Disability resources
TTY: 866.241.6567 | Voice: 866.241.6568
M - F, 9 a.m. - 9 p.m. CT